Demo UI platform unaccesible
Incident Report for LMAX
Resolved
This incident is now resolved.
Posted 2 months ago. May 07, 2019 - 09:47 BST
Monitoring
Service has been recovered, and we are monitoring the situation.
Posted 2 months ago. May 07, 2019 - 02:51 BST
Investigating
The Demo trading platform was offline due to a hardware fault.
Posted 2 months ago. May 07, 2019 - 02:48 BST
This incident affected: LMAX Test Environment (LMAX Global Demo).