Subscribe for updates
LMAX pricing widgets and Android mobile app
Incident Report for LMAX
Resolved
Issue is fixed and resolved.
Posted Nov 27, 2019 - 06:15 GMT
Investigating
LMAX pricing widgets are showing errors and prices are not updating. Android mobile apps are showing no connection to server but client can still place trades.
Posted Nov 27, 2019 - 03:56 GMT
This incident affected: LMAX Global (Mobile Trading Apps, Communications (Phones, Emails, Live Chat)).