Service outage in LMAX Test Environments
Incident Report for LMAX
Resolved
Power was restored and we have tested and restored all test environments
Posted Jan 11, 2022 - 03:54 GMT
Update
We are continuing to work on a fix for this issue.
Posted Jan 10, 2022 - 22:12 GMT
Identified
The data centre provider is restoring services, further updates will follow
Posted Jan 10, 2022 - 21:27 GMT
Investigating
We are currently investigating a service outage in LMAX Test Environments; LMAX Exchange UAT, LMAX Global Demo and LMAX Global MT4 Demo.
We believe this is due to a site wide power outage at the data centre provider.
Posted Jan 10, 2022 - 18:24 GMT
This incident affected: LMAX Test Environment (LMAX Exchange UAT, LMAX Global Demo).