Subscribe for updates

Potential Incident: Intermittent Cloudflare connectivity issue

Incident Report for LMAX

Resolved

This incident has been resolved.
Posted Jun 20, 2024 - 21:22 BST

Monitoring

A fix has been implemented and we are monitoring the situation.
Posted Jun 20, 2024 - 21:18 BST

Update

Cloudflare posted updated on their status page:
The issue has been identified and a fix is being implemented.
Posted at 20:52 BST

We are continuing to monitor the situation.
Posted Jun 20, 2024 - 21:05 BST

Identified

There is currently an intermittent issue affecting some of services fronted by Cloudflare.

Clients who are using impacted services will be getting 502 errors.

This issue is logged on Cloudflare status page:
https://www.cloudflarestatus.com/incidents/p7l6rrbhysck

We are monitoring the issue and are prepared to take mitigation action should the problem worsen.
Posted Jun 20, 2024 - 20:30 BST
This incident affected: LMAX Connectivity (Internet connectivity).