Subscribe for updates

Prematurely closed UAT Maintenance

Incident Report for LMAX

Resolved

The extended UAT maintenance has been completed successfuly. We have released a new version of the software and conducted other urgent maintenance.

Please accept our sincere apologies for the delay.
Posted May 14, 2026 - 16:11 BST

Identified

We apologise for the downtime. The cause is unexpectedly prolonged maintenance that involved patching the underlying servers against some of the recent serious vulnerabilities.

While we have been solving hiccups and gremlins we discovered during the patching, unfortunately the pre-set maintenance template resolved it automatically.

Please accept our apologies.

ETA: 1h.
Posted May 14, 2026 - 14:14 BST
This incident affected: LMAX Test Environment (LMAX Exchange UAT).