Subscribe for updates

P1 - INC0024145 - PERPS issue in Prod and Demo

Incident Report for LMAX

Resolved

Resolved: Release was pushed to both PERPS Demo and Production and we are back up and running now.
Posted Apr 30, 2026 - 08:23 BST

Identified

Re this ongoing incident, further to investigation, we have now identified a root cause. An emergency change is being prepared to resolve the issue, and we plan to bring PERPS Demo and Production back up shortly.
Posted Apr 30, 2026 - 06:03 BST

Investigating

Please be aware of an ongoing P1 incident affecting PERPS in Demo and Production.

This is affecting both revenue and client trading.

The issue is being investigated as a priority.

More information to follow shortly.
Posted Apr 30, 2026 - 04:59 BST