Subscribe for updates
Overrunning Essential Exchange Maintenance in LD4 and NY4
Incident Report for LMAX
Resolved
The issue has been resolved at 18:45 BST.
Posted May 11, 2024 - 18:47 BST
Update
We are planning to unsplash NY4 exchange at 18:30BST. Incident is planned to be resolved shortly after.
Posted May 11, 2024 - 18:09 BST
Update
LD4 instrument pricing has resumed at 17:30 BST.
NY4 Exchange remains under maintenance.
Posted May 11, 2024 - 17:33 BST
Identified
We are planning to unsplash LD4 exchange and resume Instrument pricing at 17:30 BST
Posted May 11, 2024 - 17:20 BST
Investigating
We are overrunning essential exchange maintenance in LD4 and NY4 locations
Posted May 11, 2024 - 17:05 BST
This incident affected: LMAX Exchange London (LD4) (Order Entry, Market Data, Trade Reporting, Credit Portal (GUI)) and LMAX Exchange New York (NY4) (Order Entry, Market Data, Trade Reporting, Credit Portal (GUI)).