UAT outage
Incident Report for LMAX
Resolved
This has been resolved
Posted 24 days ago. Jun 26, 2019 - 12:56 BST
Investigating
We are currently investigating the issue.
Posted 24 days ago. Jun 26, 2019 - 07:53 BST
This incident affected: LMAX Test Environment (LMAX Exchange UAT).