Subscribe for updates

Perpetual Futures FIX Trading

Incident Report for LMAX

Resolved

The incident has been resolved.
Posted Jan 14, 2026 - 14:10 GMT

Monitoring

We are monitoring the incident after applying the fix.
Posted Jan 14, 2026 - 14:01 GMT

Investigating

We are currently investigating incident related to Perpetual Futures FIX trading.
Posted Jan 14, 2026 - 13:24 GMT