Subscribe for updates
DNS errors in some web browsers
Incident Report for LMAX
Resolved
All Web browser DNS errors should be resolved now.
Posted Dec 22, 2019 - 09:24 GMT
Identified
You may see a DNS error returned in your web browser if trying to connect to;

london-digital.lmax.com or london-demo.lmax.com

This is related to an external DNS provider issue and will resolve itself shortly
Posted Dec 20, 2019 - 16:29 GMT