Subscribe for updates

Java API rejections in London Professional

Incident Report for LMAX

Resolved

This incident has been resolved.
Posted Dec 08, 2025 - 12:00 GMT

Monitoring

We have created a workaround for the issue. Some clients confirmed connectivity.
Posted Dec 08, 2025 - 10:58 GMT

Investigating

Some clients reported rejections from https://api.lmaxtrader.com.
Posted Dec 08, 2025 - 10:19 GMT
This incident affected: LMAX Exchange London (LD4) (Market Data).