Unscheduled Exchange maintenance
Incident Report for LMAX
Resolved
All exchanges are operational again.
Posted about 1 month ago. Apr 13, 2019 - 22:33 BST
Update
We are continuing to monitor for any further issues.
Posted about 1 month ago. Apr 13, 2019 - 21:28 BST
Monitoring
The unplanned maintenance is complete and all services are available.
Posted about 1 month ago. Apr 13, 2019 - 21:27 BST
Update
We are continuing to work on a fix for this issue.
Posted about 1 month ago. Apr 13, 2019 - 19:37 BST
Update
We are undergoing unscheduled maintenance. All trading venues are currently splashed and expect the site to be available for trading at 22:30.
Posted about 1 month ago. Apr 13, 2019 - 19:25 BST
Identified
We are completing additional checks following the scheduled maintenance today. The usual market open for Crypto CFD products at 6pm BST will be delayed until these checks are completed.
Posted about 1 month ago. Apr 13, 2019 - 17:48 BST
This incident affected: LMAX Exchange Interbank London (LD4) (Order Entry, Market Data, Trade Reporting), LMAX Exchange New York (NY4) (Order Entry, Market Data, Trade Reporting), LMAX Exchange London (LD4) (Order Entry, Market Data, Trade Reporting), LMAX Global (Order Entry, Trading Portal (GUI)), and LMAX Exchange Tokyo (TY3) (Order Entry, Market Data, Trade Reporting).