Trading buttons greyed out on Android LMAX Mobile app
Incident Report for LMAX
Resolved
This incident has now been resolved.
Posted 5 months ago. May 13, 2019 - 15:34 BST
Update
A new version of the LMAX Android app will be released on Monday 13th May to fix the highlighted issues. We are also investigating the grey markets found on the Android and iOS app with our third party mobile partners.
Posted 6 months ago. May 10, 2019 - 17:37 BST
Identified
We are working on a fix for this and will provide further updates when ready
Posted 6 months ago. May 10, 2019 - 10:07 BST
Update
We have now been informed that all instruments except Hong Kong 50, Germany 30, Germany 30 mini and Spain 35 are now available to trade for Android LMAX mobile app users. We are still investigating with the third party mobile partners.
Posted 6 months ago. May 10, 2019 - 09:41 BST
Investigating
We have been informed that some of our Android LMAX mobile app users were unable to place trades. We are currently investigating with the third party mobile partners.
Posted 6 months ago. May 10, 2019 - 05:44 BST
This incident affected: LMAX Global (Mobile Trading Apps).