London Exchange from Asia
Incident Report for LMAX
Resolved
This incident was resolved on 9 February and has been stable since then
Posted 2 months ago. Feb 15, 2019 - 13:54 GMT
Update
We are continuing to monitor for any further issues.
Posted 3 months ago. Feb 05, 2019 - 11:38 GMT
Monitoring
We've identified an issue with one of our networking suppliers. Traffic has been directed away from this supplier. Customers in China may experience slightly slower access to the London Exchange.
Posted 3 months ago. Feb 05, 2019 - 06:25 GMT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Feb 05, 2019 - 05:54 GMT
Investigating
We are currently investigating an issue with access to https://trade.lmaxtrader.com/ timing out from various locations across Asia.
Posted 3 months ago. Feb 05, 2019 - 05:45 GMT
This incident affected: LMAX Exchange London (LD4) (Order Entry, Market Data, Credit Portal (GUI)).