UAT Outage
Incident Report for LMAX
Resolved
This incident has been resolved.
Posted 13 days ago. Jun 04, 2019 - 12:48 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Jun 04, 2019 - 10:47 BST
Investigating
We are currently investigating an outage with UAT environment
Posted 13 days ago. Jun 04, 2019 - 10:24 BST
This incident affected: LMAX Test Environment (LMAX Exchange UAT).