UAT outage
Incident Report for LMAX
Resolved
A software misconfiguration specific to this test environment has been identified and corrected. Apologies for the inconvenience. We'll continue to monitor the situation to prevent re-occurrence.
Posted 3 months ago. Jun 21, 2019 - 11:49 BST
Identified
The issue has been identified and a fix is being implemented.
Posted 3 months ago. Jun 21, 2019 - 09:29 BST
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jun 21, 2019 - 07:59 BST
This incident affected: LMAX Test Environment (LMAX Exchange UAT).