LMAX Digital Exchange - overrun maintenance
Incident Report for LMAX
Resolved
This incident has been resolved.
Posted 10 days ago. Feb 09, 2019 - 02:46 GMT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 days ago. Feb 09, 2019 - 01:13 GMT
Investigating
We are currently investigating this issue.
Posted 10 days ago. Feb 09, 2019 - 00:18 GMT
This incident affected: LMAX Digital (Order Entry, Market Data, Trading Portal (GUI), Trade Reporting, Payments, Credit Portal (GUI)).