Latency spikes
Incident Report for LMAX
Resolved
No further latency events have occurred
Posted 22 days ago. Mar 04, 2019 - 12:29 GMT
Update
We are continuing to monitor for any further issues.
Posted 23 days ago. Mar 04, 2019 - 08:42 GMT
Monitoring
A fix has been applied. No further latency spikes have occurred since.
Posted 23 days ago. Mar 04, 2019 - 06:08 GMT
Identified
Investigations are ongoing
Posted 23 days ago. Mar 04, 2019 - 05:41 GMT
Investigating
We are investigating latency spikes which are occurring every 61 minutes. This problem is isolated to the London Professional venue.
Posted 23 days ago. Mar 04, 2019 - 04:51 GMT
This incident affected: LMAX Exchange London (LD4) (Order Entry).