Web UI Charts
Incident Report for LMAX
Resolved
The issue with Market Data charts has been resolved.
Posted about 1 month ago. Apr 17, 2019 - 15:25 BST
Investigating
Currently our Web UI is unable to display market data charts. We're are investigating the cause with the provider.
Posted about 1 month ago. Apr 17, 2019 - 14:30 BST
This incident affected: LMAX Global (Market Data).